summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRomain Tavenard <romain.tavenard@univ-rennes2.fr>2019-07-01 12:16:04 +0200
committerRomain Tavenard <romain.tavenard@univ-rennes2.fr>2019-07-01 12:16:04 +0200
commit1fe13ed9cdda363c95c84f95fc70dcd95ac276f1 (patch)
tree92b91c79dcaa38748da1a750ab60d5ff81fbbb4c /.travis.yml
parentb05d315b0994d328029d4a4fc082f6994e7f06d1 (diff)
Fixed doctests
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d6b4232..da68c96 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -32,5 +32,5 @@ install:
script:
- python setup.py develop
- flake8 examples/ ot/ test/
- - python -m pytest -v test/ ot/ --doctest-modules --cov=ot
+ - python -m pytest -v test/ ot/ --doctest-modules --ignore ot/gpu/ --cov=ot
# - py.test ot test