summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-11-08 09:27:05 +0100
committerRémi Flamary <remi.flamary@gmail.com>2016-11-08 09:27:05 +0100
commitbb610ef0e23889efcc25cb25cc1852cc1de44ee4 (patch)
tree1dd8d8fd686e1315fa874838ce8eec3c5c6e0757 /.travis.yml
parent6f328e065f6e8c877931609686bdfa10e7d29853 (diff)
travis 5
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index cf92ee8..0e0ab41 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -10,7 +10,7 @@ python:
- "pypy"
# command to install dependencies
install:
- - pip install --user -r requirements.txt
- - python setup.py install --user
+ - pip install -r requirements.txt
+ - python setup.py install
# command to run tests
script: pytest