summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2017-07-24 11:29:25 +0200
committerRémi Flamary <remi.flamary@gmail.com>2017-07-24 11:29:25 +0200
commit01f8c44d3e6dbe129b4b621af370bb6f015ab2b2 (patch)
tree9508dd2766b5b2657cb540d2413f8bc81bb5e1fa /.travis.yml
parentbeed8f49ee8d0bf828fc0b63f23254561d7566b0 (diff)
try debug travis
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index c5ca62b..dc415a9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -17,9 +17,10 @@ before_install:
install:
- pip install -r requirements.txt
- pip install flake8 pytest
- - python setup.py install
+ - pip install .
# command to run tests + check syntax style
script:
+ - python setup.py develop
- flake8 examples/ ot/ test/
- python -m py.test -v test/
# - py.test ot test