summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-11-08 09:41:47 +0100
committerRémi Flamary <remi.flamary@gmail.com>2016-11-08 09:41:47 +0100
commit3a65d6b3693c59d8273a6b8b96a2faafed6dd860 (patch)
tree84076125c648c5d864345b06ee9a7a949b5bee20 /.travis.yml
parent05959d1c570060fdbe44b37049077e28bdba40d8 (diff)
travis 8
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml8
1 files changed, 4 insertions, 4 deletions
diff --git a/.travis.yml b/.travis.yml
index 26fb52a..9ab8797 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,16 +1,16 @@
language: python
python:
- - "2.6"
+
- "2.7"
- - "3.2"
- "3.3"
- "3.4"
# does not have headers provided, please ask https://launchpad.net/~pypy/+archive/ppa
# maintainers to fix their pypy-dev package.
- - "pypy"
+ # - "pypy"
+before_install:
+ - sudo apt-get install libblas-dev liblapack-dev libatlas-base-dev gfortran
# command to install dependencies
install:
- - pip install --only-binary=numpy,scipy numpy scipy
- pip install -r requirements.txt
- python setup.py install
# command to run tests