summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-05-09 14:05:58 +0200
committerRémi Flamary <remi.flamary@gmail.com>2018-05-09 14:05:58 +0200
commit58387b96cb2b4a417c84e729f0084be68fad731e (patch)
tree8e41317e88bc0adf02b1bc0853a8c64e11a4523d /.travis.yml
parent19ce6a9319a4d29fb31e2709f7dae6e60d9c112d (diff)
switch to pytest
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index b45330f..56daada 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -32,5 +32,5 @@ install:
script:
- python setup.py develop
- flake8 examples/ ot/ test/
- - python -m py.test -v test/
+ - python -m pytest -v test/
# - py.test ot test