summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2017-07-24 11:15:33 +0200
committerRémi Flamary <remi.flamary@gmail.com>2017-07-24 11:15:33 +0200
commit5a6b5de9b2f28c93bef1a9db2e3b94693c05ff4f (patch)
tree1f7457a028ef71253be36c44fb87c2e4131e909a /.travis.yml
parent82da63f1020835a412f6174500099694a78ab6be (diff)
add proper testing
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 8a95d7c..1c3a18c 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -20,6 +20,6 @@ install:
- python setup.py install
# command to run tests + check syntax style
script:
- - python test/test_load_module.py -v
- flake8 examples/ ot/ test/
+ - python -m py.test -v
# - py.test ot test