summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRomain Tavenard <romain.tavenard@univ-rennes2.fr>2019-07-01 11:02:11 +0200
committerRomain Tavenard <romain.tavenard@univ-rennes2.fr>2019-07-01 11:02:11 +0200
commit93a74fe4d477e1735e9ce21ee4113281f58b4dcf (patch)
tree6ac4c1b8aec72efdfcc47eab9bac4cb1b35ac081 /.travis.yml
parenta9b8af146648ee2ae50baf46e69e6281f6b279e4 (diff)
Explicit doctest call in travis + removed uneffective doctest in test_ot
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 50ff22c..d6b4232 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -32,5 +32,5 @@ install:
script:
- python setup.py develop
- flake8 examples/ ot/ test/
- - python -m pytest -v test/ --cov=ot
+ - python -m pytest -v test/ ot/ --doctest-modules --cov=ot
# - py.test ot test