summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-10-24 16:45:03 +0200
committerRémi Flamary <remi.flamary@gmail.com>2016-10-24 16:45:03 +0200
commiteff2e5304269482e1ce2e7d6e1271e068134bfa4 (patch)
treec2248be446f3e1f6f3eb12595fdc78e734b8dade
parent2f2bee41dcc2685a2ee9adfd60253ebb3131e5e8 (diff)
cleanup
-rw-r--r--Makefile5
-rw-r--r--ot/bregman.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 030f422..ead5e3a 100644
--- a/Makefile
+++ b/Makefile
@@ -31,6 +31,11 @@ sremove :
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
+doc :
+ cd docs
+ make html
+ cd ..
+
clean :
$(PYTHON) setup.py clean
diff --git a/ot/bregman.py b/ot/bregman.py
index 8362dc4..a74cd19 100644
--- a/ot/bregman.py
+++ b/ot/bregman.py
@@ -139,7 +139,7 @@ def barycenter(A,M,reg, weights=None, numItermax = 1000, tol_error=1e-4,log=dict
return geometricBar(weights,UKv),log
-def unmixBregman(distrib,D,M,M0,h0,reg,reg0,alpha,numItermax = 1000, tol_error=1e-3,log=dict()):
+def unmix(distrib,D,M,M0,h0,reg,reg0,alpha,numItermax = 1000, tol_error=1e-3,log=dict()):
"""
distrib : distribution to unmix
D : Dictionnary