summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:00:20 +0200
committerRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:00:20 +0200
commit0169c58227b1a322de85bbbeb568eacde0218427 (patch)
tree725e2c636cde7f6242f540e259a7800f4b2a9db3 /Makefile
parentc0c959da8e62d57587ed36e8ba359ca095c5b423 (diff)
add bench to makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1abc6e9..2b11f8a 100644
--- a/Makefile
+++ b/Makefile
@@ -57,6 +57,14 @@ rdoc :
notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/
+bench :
+ echo 'Branch master'
+ git checkout master
+ python3 $(script)
+ echo 'Branch $(branch)'
+ git checkout $(branch)
+ python3 $(script)
+
autopep8 :
autopep8 -ir test ot examples --jobs -1