summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-10-24 14:40:58 +0200
committerRémi Flamary <remi.flamary@gmail.com>2016-10-24 14:40:58 +0200
commit04262dd46420304dd8d9bb01d37e4ceb3e44c11d (patch)
tree136772fd6488e94edae21db9348b21d81baa1eeb /Makefile
parent9c1d808ef2a45393dd1b8d8950411707b04617e7 (diff)
add notebook demo
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 4345854..030f422 100644
--- a/Makefile
+++ b/Makefile
@@ -30,3 +30,10 @@ sremove :
$(PYTHON) setup.py install --record files.txt
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
+
+clean :
+ $(PYTHON) setup.py clean
+
+notebook :
+ ipython notebook --matplotlib=inline --notebook-dir=examples/
+