summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2017-09-14 16:57:06 +0200
committerRémi Flamary <remi.flamary@gmail.com>2017-09-14 16:57:06 +0200
commit6f01f3c96e06a00816a061a5f6977fe813f142af (patch)
treed6f4d4ee3cfd348408cc5faaf10c39969d0bdbd6 /Makefile
parentaaf7ec83141045f0897d7fbc563ff7e5e7346fd9 (diff)
add cython build to makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 98f5614..3f19e8a 100644
--- a/Makefile
+++ b/Makefile
@@ -15,6 +15,9 @@ help :
build :
$(PYTHON) setup.py build
+buildext :
+ $(PYTHON) setup.py build_ext --inplace
+
install :
$(PYTHON) setup.py install --user