summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2019-07-03 13:31:55 +0200
committerRémi Flamary <remi.flamary@gmail.com>2019-07-03 13:31:55 +0200
commitd3236cf0cab000b5604f8ede9ebcbdc19d8c213f (patch)
treefe7c1499c3c8afa5c2edd82758c2e643c16cd883 /Makefile
parente26aa8ee4498f19248f8dcc9868ec55b62eb35e5 (diff)
test raise with pytets in test_emd_1d_emd2_1d
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 84a644b..4cdb7d1 100644
--- a/Makefile
+++ b/Makefile
@@ -42,10 +42,10 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- $(PYTHON) -m pytest -v test/ --cov=ot --cov-report html:cov_html
+ $(PYTHON) -m pytest -v test/ --doctest-modules --ignore ot/gpu/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- $(PYTHON) -m pytest -v test/ --cov=ot
+ $(PYTHON) -m pytest -v test/ --doctest-modules --ignore ot/gpu/ --cov=ot
uploadpypi :
#python setup.py register