summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-03-20 16:39:24 +0100
committerRémi Flamary <remi.flamary@gmail.com>2018-03-20 16:39:24 +0100
commit4fc9ccc7c6c96a43c48be54e89133c8f481d8bf4 (patch)
tree048d7b1ca7a46f1b10de6bce6a5653babb62aa61 /Makefile
parentc1046238d826fe9cf1294f8ea60b8d44743fac78 (diff)
better example+test
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 3f19e8a..d334163 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v test/ --cov=ot --cov-report html:cov_html
+ python3 -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
python -m py.test -v test/ --cov=ot