summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:11:36 +0200
committerRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:11:36 +0200
commitb000807a22db607e1ea07f0a7d975b4599c57ffa (patch)
tree8502694ea6174a4b9ddb83ae2b20b2a851f164b8 /Makefile
parentf852e3b0f45debfd7a58aebb20dde2a3cda9c001 (diff)
upate makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 75ec01a..586ce57 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
PYTHON=python3
-branch := $(git symbolic-ref --short -q HEAD)
+branch := $(eval git symbolic-ref --short -q HEAD)
help :
@echo "The following make targets are available:"
@@ -58,7 +58,7 @@ rdoc :
notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/
-bench :
+bench : FORCE
@echo 'Branch master'
git checkout master
#python3 $(script)