summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2017-07-24 14:26:25 +0200
committerRémi Flamary <remi.flamary@gmail.com>2017-07-24 14:26:25 +0200
commitb2f91f24796a996a82db41e91f56ba6a51989159 (patch)
tree81f8ce82e2b7474378746fa591149352d89a7775 /Makefile
parent1cf304cee298e2752ce29c83e5201f593722c3af (diff)
full coveragre utils
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 577bbbe..98f5614 100644
--- a/Makefile
+++ b/Makefile
@@ -38,10 +38,10 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v test/
+ python -m py.test -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- python -m py.test -v test/
+ python -m py.test -v test/ --cov=ot
uploadpypi :
#python setup.py register