summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-05-09 13:06:02 +0200
committerRémi Flamary <remi.flamary@gmail.com>2018-05-09 13:06:02 +0200
commitc30519a4c67a056c85d7897f198e2fb34c584755 (patch)
tree644f8f0648fc1c372ac8f0bc57289d359c9a4857 /Makefile
parent7681db5c19817cfd003cea9ffdd95fedb9b00650 (diff)
cleanup Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 468d042..95714b8 100644
--- a/Makefile
+++ b/Makefile
@@ -44,11 +44,11 @@ test : FORCE pep8
$(PYTHON) -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- python -m py.test -v test/ --cov=ot
+ $(PYTHON) -m py.test -v test/ --cov=ot
uploadpypi :
#python setup.py register
- python setup.py sdist upload -r pypi
+ $(PYTHON) setup.py sdist upload -r pypi
rdoc :
pandoc --from=markdown --to=rst --output=docs/source/readme.rst README.md