summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorNathan Cassereau <84033440+ncassereau-idris@users.noreply.github.com>2022-08-01 17:38:05 +0200
committerGitHub <noreply@github.com>2022-08-01 17:38:05 +0200
commit0138dcf636c3f3f0e63110b08a8249f065e1fa73 (patch)
tree704ed82dff4c5807ef983c64a60bad6a0e54ef3d /Makefile
parent818c7ace20da36d8042b0d7ad7a712b27f7afd59 (diff)
[MRG] Solve example throwing an error when executed on a GPU (#391)
* Solve example throwing an error when executed on a GPU * add PR to releases.md * update pep8 command * pep8
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 315218d..7a5cbe1 100644
--- a/Makefile
+++ b/Makefile
@@ -42,7 +42,7 @@ clean : FORCE
$(PYTHON) setup.py clean
pep8 :
- flake8 examples/ ot/ test/
+ flake8 examples/ ot/ test/ --count --max-line-length=127 --statistics --show-source
test : FORCE pep8
$(PYTHON) -m pytest --durations=20 -v test/ --doctest-modules --ignore ot/gpu/