summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:15:23 +0200
committerRémi Flamary <remi.flamary@gmail.com>2018-07-24 14:15:23 +0200
commita228d145d0f435b2f2527c7a13437cafa98a4d65 (patch)
treecb62ad388e31d760c15936c74517c2799b68a44d /Makefile
parent66816cba7cd666706d054bddded1da6035e78c2a (diff)
last update makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 736fb36..dac8653 100644
--- a/Makefile
+++ b/Makefile
@@ -61,10 +61,10 @@ notebook :
bench :
@echo 'Branch master'
git checkout master
- #python3 $(script)
+ python3 $(script)
@echo 'Branch $(branch)'
git checkout $(branch)
- #python3 $(script)
+ python3 $(script)
autopep8 :
autopep8 -ir test ot examples --jobs -1