summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2020-04-24 12:03:16 +0200
committerRémi Flamary <remi.flamary@gmail.com>2020-04-24 12:03:16 +0200
commit46523dc0956fd17e709f958ebd351e748fca0a23 (patch)
tree20e985212950f4e15f67c0640a08a4994969a6a6 /Makefile
parentc529ffdfa02e9f81d52d46737c9568129fe449b3 (diff)
add realeases
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f5f89d9..202b209 100644
--- a/Makefile
+++ b/Makefile
@@ -59,7 +59,10 @@ release_test :
rdoc :
pandoc --from=markdown --to=rst --output=docs/source/readme.rst README.md
sed -i 's,https://pythonot.github.io/auto_examples/,auto_examples/,g' docs/source/readme.rst
-
+ pandoc --from=markdown --to=rst --output=docs/source/releases.rst RELEASES.md
+ sed -i 's,https://pot.readthedocs.io/en/latest/,,g' docs/source/releases.rst
+ sed -i 's,https://github.com/rflamary/POT/blob/master/notebooks/,auto_examples/,g' docs/source/releases.rst
+ sed -i 's,.ipynb,.html/,g' docs/source/releases.rst
notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/