summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-10-31 09:57:32 +0100
committerRémi Flamary <remi.flamary@gmail.com>2016-10-31 09:57:32 +0100
commit475810754e05bb64ce27264d0a7e533355e07dff (patch)
treee73a0c0ad13c53a1c51bc5eac5a71f4ac8475366 /Makefile
parent3f5189f8c3c0230bc10fc1c90349c5c340fe808a (diff)
update makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c817639..0b17082 100644
--- a/Makefile
+++ b/Makefile
@@ -33,6 +33,11 @@ sremove :
clean :
$(PYTHON) setup.py clean
+
+uploadpypi:
+ python setup.py register
+ python setup.py sdist upload -r pypi
+
notebook :
ipython notebook --matplotlib=inline --notebook-dir=examples/