summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2018-03-20 16:49:31 +0100
committerRémi Flamary <remi.flamary@gmail.com>2018-03-20 16:49:31 +0100
commit88a81c37d2f8c5419f88ccac620186e583fab08f (patch)
tree2d6f231391da900f107d2c2e5f3aab9958fb22de /Makefile
parent4fc9ccc7c6c96a43c48be54e89133c8f481d8bf4 (diff)
makefile update
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index d334163..7e0c576 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
-PYTHON=python
+PYTHON=python3
help :
@echo "The following make targets are available:"
@@ -41,7 +41,7 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python3 -m pytest -v test/ --cov=ot --cov-report html:cov_html
+ $(PYTHON) -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
python -m py.test -v test/ --cov=ot