summaryrefslogtreecommitdiff
path: root/examples/domain-adaptation/plot_otda_d2.py
diff options
context:
space:
mode:
authorRomain Tavenard <romain.tavenard@univ-rennes2.fr>2020-05-04 11:19:35 +0200
committerGitHub <noreply@github.com>2020-05-04 11:19:35 +0200
commite65c1f745cf2eacc6672727e7a3869efd8318768 (patch)
tree71590cd404f31806a5a99f0cf8faa8d9dca6b42e /examples/domain-adaptation/plot_otda_d2.py
parent98d6cdcfa3a24ba07b9b4428250b7aee7e62f1ea (diff)
[WIP] Improved docs and changed scipy version (#163)
* Improved docs and changed scipy version * Fixed dependency bug in setup.py * dependencies set to minimal versions for tests * add requirements file * added minimal version build for scipy (testing 1.2) * bugfix in minimal deps build * (yet another) bugfix in minimal deps build * minimal deps now reflect README.md * minimal deps: no autograd nor pymanopt * refactored workflow names * minimal deps: no doctests * minimal deps: numpy 1.16 * trigger GH Actions on PR * better merge * re-add minimal-deps... * bugfix in yaml * enforce np>=1.16 * enforce scipy and cython versions too * requires / install_requires * requires / install_requires / requires * setup_requires Co-authored-by: RĂ©mi Flamary <remi.flamary@gmail.com>
Diffstat (limited to 'examples/domain-adaptation/plot_otda_d2.py')
-rw-r--r--examples/domain-adaptation/plot_otda_d2.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/domain-adaptation/plot_otda_d2.py b/examples/domain-adaptation/plot_otda_d2.py
index f49a570..d8b2a93 100644
--- a/examples/domain-adaptation/plot_otda_d2.py
+++ b/examples/domain-adaptation/plot_otda_d2.py
@@ -25,7 +25,7 @@ import ot
import ot.plot
##############################################################################
-# generate data
+# Generate data
# -------------
n_samples_source = 150