summaryrefslogtreecommitdiff
path: root/examples/plot_compute_emd.py
diff options
context:
space:
mode:
authorRomain Tavenard <romain.tavenard@univ-rennes2.fr>2020-05-04 11:19:35 +0200
committerGitHub <noreply@github.com>2020-05-04 11:19:35 +0200
commite65c1f745cf2eacc6672727e7a3869efd8318768 (patch)
tree71590cd404f31806a5a99f0cf8faa8d9dca6b42e /examples/plot_compute_emd.py
parent98d6cdcfa3a24ba07b9b4428250b7aee7e62f1ea (diff)
[WIP] Improved docs and changed scipy version (#163)
* Improved docs and changed scipy version * Fixed dependency bug in setup.py * dependencies set to minimal versions for tests * add requirements file * added minimal version build for scipy (testing 1.2) * bugfix in minimal deps build * (yet another) bugfix in minimal deps build * minimal deps now reflect README.md * minimal deps: no autograd nor pymanopt * refactored workflow names * minimal deps: no doctests * minimal deps: numpy 1.16 * trigger GH Actions on PR * better merge * re-add minimal-deps... * bugfix in yaml * enforce np>=1.16 * enforce scipy and cython versions too * requires / install_requires * requires / install_requires / requires * setup_requires Co-authored-by: RĂ©mi Flamary <remi.flamary@gmail.com>
Diffstat (limited to 'examples/plot_compute_emd.py')
-rw-r--r--examples/plot_compute_emd.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/plot_compute_emd.py b/examples/plot_compute_emd.py
index 3340115..527a847 100644
--- a/examples/plot_compute_emd.py
+++ b/examples/plot_compute_emd.py
@@ -4,8 +4,8 @@
Plot multiple EMD
=================
-Shows how to compute multiple EMD and Sinkhorn with two differnt
-ground metrics and plot their values for diffeent distributions.
+Shows how to compute multiple EMD and Sinkhorn with two different
+ground metrics and plot their values for different distributions.
"""