summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2020-04-20 15:32:05 +0200
committerRémi Flamary <remi.flamary@gmail.com>2020-04-20 15:32:05 +0200
commit8df1b72d664a57bfbee085f994539a843f25c942 (patch)
tree0f62331ee3d6cd6d4a8e265453574c20d51a5e7e /setup.py
parente65606ae498bd611f6a994868c2a66dfbea403cd (diff)
bump beta version and update setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bb00854..e780187 100755
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,7 @@ setup(name='POT',
long_description_content_type='text/markdown',
author=u'Remi Flamary, Nicolas Courty',
author_email='remi.flamary@gmail.com, ncourty@gmail.com',
- url='https://github.com/rflamary/POT',
+ url='https://github.com/PythonOT/POT',
packages=find_packages(),
ext_modules = cythonize(Extension(
"ot.lp.emd_wrap", # the extension name
@@ -56,7 +56,7 @@ setup(name='POT',
extra_compile_args=opt_arg
)),
platforms=['linux','macosx','windows'],
- download_url='https://github.com/rflamary/POT/archive/{}.tar.gz'.format(__version__),
+ download_url='https://github.com/PythonOT/POT/archive/{}.tar.gz'.format(__version__),
license = 'MIT',
scripts=[],
data_files=[],