summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2023-06-14 16:51:31 +0200
committerGard Spreemann <gspr@nonempty.org>2023-06-14 16:51:31 +0200
commit96788a3fe5601e4c3f49b592aa0d9c034247862e (patch)
tree5ee3ebcdea05f6766fc9858344913e40487e9067 /setup.py
parent35bd2c98b642df78638d7d733bc1a89d873db1de (diff)
parent89f1613861152432807077fbb146578611dc5888 (diff)
Merge tag '0.9.0' into dfsg/latestdfsg/latest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c03191a..dc9066d 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ compile_args = ["/O2" if sys.platform == "win32" else "-O3"]
link_args = []
if openmp_supported:
- compile_args += flags + ["/DOMP" if sys.platform == 'win32' else "-DOMP"]
+ compile_args += flags
link_args += flags
if sys.platform.startswith('darwin'):