summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2021-12-29 19:26:03 +0100
committerGard Spreemann <gspr@nonempty.org>2021-12-29 19:26:03 +0100
commitedab1c60630f95b38db430017585d06253c92817 (patch)
tree4cb2340c51157da0c81aae0907327417ffddd8ab /setup.py
parent1a283cb0c77f79d6f36de7c01fa61dc8d9696bca (diff)
parent5ed61689a41350fac40ce995515e6cbcb7203f48 (diff)
Merge tag '0.8.1' into dfsg/latest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 86c7c8d..17bf968 100644
--- a/setup.py
+++ b/setup.py
@@ -68,8 +68,8 @@ setup(
license='MIT',
scripts=[],
data_files=[],
- setup_requires=["numpy>=1.16", "cython>=0.23"],
- install_requires=["numpy>=1.16", "scipy>=1.0"],
+ setup_requires=["numpy>=1.20", "cython>=0.23"],
+ install_requires=["numpy>=1.20", "scipy>=1.0"],
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
@@ -95,5 +95,6 @@ setup(
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
]
)