summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2021-12-31 14:30:25 +0100
committerGard Spreemann <gspr@nonempty.org>2021-12-31 14:30:25 +0100
commit6a78816caab62e88ee30d4bec63308aaa13e75d8 (patch)
treed8feefde1ae0628927f1959ddc78ca9aec507302 /setup.py
parent764bda6b9fcc0e17d09e3d6a62b2fa54d7abefc1 (diff)
parentc4753bd3f74139af8380127b66b484bc09b50661 (diff)
Merge branch 'dfsg/latest' into debian/sid
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 17bf968..d46ae1c 100644
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ setup(
author=u'Remi Flamary, Nicolas Courty',
author_email='remi.flamary@gmail.com, ncourty@gmail.com',
url='https://github.com/PythonOT/POT',
- packages=find_packages(),
+ packages=find_packages(exclude=["benchmarks"]),
ext_modules=cythonize(Extension(
name="ot.lp.emd_wrap",
sources=["ot/lp/emd_wrap.pyx", "ot/lp/EMD_wrapper.cpp"], # cython/c++ src files