summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-10-21 15:00:43 +0200
committerRémi Flamary <remi.flamary@gmail.com>2016-10-21 15:00:43 +0200
commit89999e07871f82bd1738750b5bbcd97fae9ea4b2 (patch)
tree1ee6b3df57a6dd4e2edc615466dbd768271e89c7 /setup.py
parentd29b40f4d875a58896dfb1635cbd007b8f6acfca (diff)
correct setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c20c3f5..c7b0da0 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ setup(name='python-webgen',
author=u'Remi Flamary',
author_email='remi.flamary@gmail.com',
url='https://github.com/rflamary/POT',
- packages=['ot','ot.emd'],
+ packages=['ot','ot.emd','ot.bregman'],
ext_modules = cythonize(Extension(
"ot.emd.emd", # the extesion name
sources=["ot/emd/emd.pyx", "ot/emd/EMD_wrap.cpp"], # the Cython source and