summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2017-04-07 10:58:15 +0200
committerRémi Flamary <remi.flamary@gmail.com>2017-04-07 10:58:15 +0200
commitb30a380fe5a5115cd0a5596f08903259c077f12c (patch)
treea793962ef5d06314da78c5def0b9e75601def92f /setup.py
parent0bbd36c0b569e58c3d47177e816b3541fac4b916 (diff)
avoid filename conclict in windows
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 51c6861..63d071c 100755
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,7 @@ setup(name='POT',
packages=find_packages(),
ext_modules = cythonize(Extension(
"ot.lp.emd_wrap", # the extension name
- sources=["ot/lp/emd_wrap.pyx", "ot/lp/EMD_wrap.cpp"], # the Cython source and
+ sources=["ot/lp/emd_wrap.pyx", "ot/lp/EMD_wrapper.cpp"], # the Cython source and
# additional C++ source files
language="c++", # generate and compile C++ code,
include_dirs=[numpy.get_include(),os.path.join(ROOT,'ot/lp')])),