summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRémi Flamary <remi.flamary@gmail.com>2016-10-24 15:51:31 +0200
committerRémi Flamary <remi.flamary@gmail.com>2016-10-24 15:51:31 +0200
commitd130b55fd5845bf0848bb02cebc58ce1ae89f8a3 (patch)
treefc037c5ed6fd73ef1a00fceaa2ae36a5b430791c /setup.py
parent6ee839d64d8b0f5f73fd5899032f2ae4bd8a7a51 (diff)
bregman as module
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c7b0da0..c20c3f5 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ setup(name='python-webgen',
author=u'Remi Flamary',
author_email='remi.flamary@gmail.com',
url='https://github.com/rflamary/POT',
- packages=['ot','ot.emd','ot.bregman'],
+ packages=['ot','ot.emd'],
ext_modules = cythonize(Extension(
"ot.emd.emd", # the extesion name
sources=["ot/emd/emd.pyx", "ot/emd/EMD_wrap.cpp"], # the Cython source and