summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 8a95d7c..1c3a18c 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -20,6 +20,6 @@ install:
- python setup.py install
# command to run tests + check syntax style
script:
- - python test/test_load_module.py -v
- flake8 examples/ ot/ test/
+ - python -m py.test -v
# - py.test ot test