summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 0e0ab41..26fb52a 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -10,6 +10,7 @@ python:
- "pypy"
# command to install dependencies
install:
+ - pip install --only-binary=numpy,scipy numpy scipy
- pip install -r requirements.txt
- python setup.py install
# command to run tests