summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index c5ca62b..dc415a9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -17,9 +17,10 @@ before_install:
install:
- pip install -r requirements.txt
- pip install flake8 pytest
- - python setup.py install
+ - pip install .
# command to run tests + check syntax style
script:
+ - python setup.py develop
- flake8 examples/ ot/ test/
- python -m py.test -v test/
# - py.test ot test