summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-x.travis/before_install.sh5
-rw-r--r--Makefile2
2 files changed, 4 insertions, 3 deletions
diff --git a/.travis/before_install.sh b/.travis/before_install.sh
index ddaa142..0ae6249 100755
--- a/.travis/before_install.sh
+++ b/.travis/before_install.sh
@@ -4,8 +4,9 @@ if [[ $TRAVIS_OS_NAME == 'osx' ]]; then
# Install some custom requirements on OS X
# e.g. brew install pyenv-virtualenv
- brew update
- brew install python
+ #brew update
+ #brew install python
+ sudo easy_install -U pip
else
# Install some custom requirements on Linux
diff --git a/Makefile b/Makefile
index 95714b8..0de3fe9 100644
--- a/Makefile
+++ b/Makefile
@@ -44,7 +44,7 @@ test : FORCE pep8
$(PYTHON) -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- $(PYTHON) -m py.test -v test/ --cov=ot
+ $(PYTHON) -m pytest -v test/ --cov=ot
uploadpypi :
#python setup.py register