summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ot/__init__.py2
-rwxr-xr-xsetup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/ot/__init__.py b/ot/__init__.py
index 4fcb800..1e57b78 100644
--- a/ot/__init__.py
+++ b/ot/__init__.py
@@ -73,7 +73,7 @@ from .da import sinkhorn_lpl1_mm
# utils functions
from .utils import dist, unif, tic, toc, toq
-__version__ = "0.6.0"
+__version__ = "0.7.0b"
__all__ = ['emd', 'emd2', 'emd_1d', 'sinkhorn', 'sinkhorn2', 'utils', 'datasets',
'bregman', 'lp', 'tic', 'toc', 'toq', 'gromov',
diff --git a/setup.py b/setup.py
index bb00854..e780187 100755
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,7 @@ setup(name='POT',
long_description_content_type='text/markdown',
author=u'Remi Flamary, Nicolas Courty',
author_email='remi.flamary@gmail.com, ncourty@gmail.com',
- url='https://github.com/rflamary/POT',
+ url='https://github.com/PythonOT/POT',
packages=find_packages(),
ext_modules = cythonize(Extension(
"ot.lp.emd_wrap", # the extension name
@@ -56,7 +56,7 @@ setup(name='POT',
extra_compile_args=opt_arg
)),
platforms=['linux','macosx','windows'],
- download_url='https://github.com/rflamary/POT/archive/{}.tar.gz'.format(__version__),
+ download_url='https://github.com/PythonOT/POT/archive/{}.tar.gz'.format(__version__),
license = 'MIT',
scripts=[],
data_files=[],