summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 75ec01a..586ce57 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
PYTHON=python3
-branch := $(git symbolic-ref --short -q HEAD)
+branch := $(eval git symbolic-ref --short -q HEAD)
help :
@echo "The following make targets are available:"
@@ -58,7 +58,7 @@ rdoc :
notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/
-bench :
+bench : FORCE
@echo 'Branch master'
git checkout master
#python3 $(script)