summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index cf92ee8..0e0ab41 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -10,7 +10,7 @@ python:
- "pypy"
# command to install dependencies
install:
- - pip install --user -r requirements.txt
- - python setup.py install --user
+ - pip install -r requirements.txt
+ - python setup.py install
# command to run tests
script: pytest