summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml2
-rw-r--r--Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 1c3a18c..c5ca62b 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -21,5 +21,5 @@ install:
# command to run tests + check syntax style
script:
- flake8 examples/ ot/ test/
- - python -m py.test -v
+ - python -m py.test -v test/
# - py.test ot test
diff --git a/Makefile b/Makefile
index ff03a63..cabe6a9 100644
--- a/Makefile
+++ b/Makefile
@@ -38,7 +38,7 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v
+ python -m py.test -v test/
uploadpypi :
#python setup.py register