summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile5
-rw-r--r--ot/bregman.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 030f422..ead5e3a 100644
--- a/Makefile
+++ b/Makefile
@@ -31,6 +31,11 @@ sremove :
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
+doc :
+ cd docs
+ make html
+ cd ..
+
clean :
$(PYTHON) setup.py clean
diff --git a/ot/bregman.py b/ot/bregman.py
index 8362dc4..a74cd19 100644
--- a/ot/bregman.py
+++ b/ot/bregman.py
@@ -139,7 +139,7 @@ def barycenter(A,M,reg, weights=None, numItermax = 1000, tol_error=1e-4,log=dict
return geometricBar(weights,UKv),log
-def unmixBregman(distrib,D,M,M0,h0,reg,reg0,alpha,numItermax = 1000, tol_error=1e-3,log=dict()):
+def unmix(distrib,D,M,M0,h0,reg,reg0,alpha,numItermax = 1000, tol_error=1e-3,log=dict()):
"""
distrib : distribution to unmix
D : Dictionnary