summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.md2
-rw-r--r--ot/da.py2
2 files changed, 3 insertions, 1 deletions
diff --git a/README.md b/README.md
index 53faac7..46c3649 100644
--- a/README.md
+++ b/README.md
@@ -68,6 +68,8 @@ cd cudamat
python setup.py install --user # for user install (no root)
```
+obviously you need CUDA installed and a compatible GPU.
+
## Examples
The examples folder contain several examples and use case for the library. The full documentation is available on [Readthedocs](http://pot.readthedocs.io/)
diff --git a/ot/da.py b/ot/da.py
index d607e50..44ce829 100644
--- a/ot/da.py
+++ b/ot/da.py
@@ -620,7 +620,7 @@ class OTDA(object):
self.wt=wt
self.M=dist(xs,xt,metric=self.metric)
- self.normalize()
+ self.normalizeM(norm)
self.G=emd(ws,wt,self.M)
self.computed=True