summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile7
-rw-r--r--README.md2
2 files changed, 4 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 9a54e42..c817639 100644
--- a/Makefile
+++ b/Makefile
@@ -11,7 +11,7 @@ help :
@echo " remove - remove the package (local user)"
@echo " sremove - remove the package (system with sudo)"
@echo " clean - remove any temporary files"
-
+ @echo " notebook - launch ipython notebook"
build :
$(PYTHON) setup.py build
@@ -30,10 +30,9 @@ sremove :
$(PYTHON) setup.py install --record files.txt
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
-
+
clean :
$(PYTHON) setup.py clean
-
+
notebook :
ipython notebook --matplotlib=inline --notebook-dir=examples/
-
diff --git a/README.md b/README.md
index 9793512..d8afbfe 100644
--- a/README.md
+++ b/README.md
@@ -37,7 +37,7 @@ Note that for easier access the module is name ot instead of pot.
The examples folder contain several examples and use case for the library. Here is a list of the Python notebook if you want a quick look.
* [1D optimal transport](examples/Demo_1D_OT.ipynb)
-
+* [2D optimal transport on empirical distributions](examples/demo_OTDA_2D.py)
## Acknowledgements