summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a19255c..bbcaf04 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ with open(os.path.join(ROOT, 'README.md'), encoding="utf-8") as f:
README = f.read()
# add platform dependant optional compilation argument
-opt_arg=["O3"]
+opt_arg=["-O3"]
import platform
if platform.system()=='Darwin':
if platform.release()=='18.0.0':