summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9e08ccc..a32aa31 100755
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ try:
import pypandoc
README = pypandoc.convert('README.md', 'rst')
except (IOError, ImportError):
- README = open(os.path.join(ROOT, 'README.md')).read()
+ README = open(os.path.join(ROOT, 'README.md'), encoding="utf-8").read()
setup(name='POT',