summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 3f19e8a..d334163 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v test/ --cov=ot --cov-report html:cov_html
+ python3 -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
python -m py.test -v test/ --cov=ot