summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 22c1b50..c6a83c8 100644
--- a/Makefile
+++ b/Makefile
@@ -33,7 +33,10 @@ sremove :
clean :
$(PYTHON) setup.py clean
-
+
+pep8 :
+ flake8 examples/ ot/ test/
+
test:
pytest