summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ff03a63..cabe6a9 100644
--- a/Makefile
+++ b/Makefile
@@ -38,7 +38,7 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v
+ python -m py.test -v test/
uploadpypi :
#python setup.py register