summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1abc6e9..2b11f8a 100644
--- a/Makefile
+++ b/Makefile
@@ -57,6 +57,14 @@ rdoc :
notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/
+bench :
+ echo 'Branch master'
+ git checkout master
+ python3 $(script)
+ echo 'Branch $(branch)'
+ git checkout $(branch)
+ python3 $(script)
+
autopep8 :
autopep8 -ir test ot examples --jobs -1