summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 4345854..030f422 100644
--- a/Makefile
+++ b/Makefile
@@ -30,3 +30,10 @@ sremove :
$(PYTHON) setup.py install --record files.txt
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
+
+clean :
+ $(PYTHON) setup.py clean
+
+notebook :
+ ipython notebook --matplotlib=inline --notebook-dir=examples/
+