summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 98f5614..3f19e8a 100644
--- a/Makefile
+++ b/Makefile
@@ -15,6 +15,9 @@ help :
build :
$(PYTHON) setup.py build
+buildext :
+ $(PYTHON) setup.py build_ext --inplace
+
install :
$(PYTHON) setup.py install --user