summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 577bbbe..98f5614 100644
--- a/Makefile
+++ b/Makefile
@@ -38,10 +38,10 @@ pep8 :
flake8 examples/ ot/ test/
test : FORCE pep8
- python -m py.test -v test/
+ python -m py.test -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- python -m py.test -v test/
+ python -m py.test -v test/ --cov=ot
uploadpypi :
#python setup.py register